<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">

    <!-- print if responsive enable -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://oeronline.com/xmlrpc.php">

    <title>CBO raises RO47mn from treasury bills -</title>

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://oeronline.com/news/cbo-raises-ro47mn-from-treasury-bills.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CBO raises RO47mn from treasury bills -" />
<meta property="og:description" content="&nbsp; Oman’s central bank has raised OMR47.27 million by way of issuing government treasury bills. The total value of the allotted treasury bills amounted to OMR47.27 million, for a maturity period of 91 days, from May 31 to August 30, 2017. The average accepted price reached 99.729 for every OMR100 while the minimum accepted price &hellip;" />
<meta property="og:url" content="http://oeronline.com/news/cbo-raises-ro47mn-from-treasury-bills.html" />
<meta property="article:section" content="Banking &amp; Finance" />
<meta property="article:published_time" content="2017-05-31T11:30:56+00:00" />
<meta property="og:image" content="http://oeronline.com/wp-content/uploads/2017/05/CBO-e1496210444252.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="&nbsp; Oman’s central bank has raised OMR47.27 million by way of issuing government treasury bills. The total value of the allotted treasury bills amounted to OMR47.27 million, for a maturity period of 91 days, from May 31 to August 30, 2017. The average accepted price reached 99.729 for every OMR100 while the minimum accepted price [&hellip;]"/>
<meta name="twitter:title" content="CBO raises RO47mn from treasury bills -"/>
<meta name="twitter:image" content="http://oeronline.com/wp-content/uploads/2017/05/CBO-e1496210444252.jpg"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://oeronline.com/feed" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://oeronline.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; CBO raises RO47mn from treasury bills Comments Feed" href="http://oeronline.com/news/cbo-raises-ro47mn-from-treasury-bills.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/oeronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://oeronline.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_minified-css'  href='http://oeronline.com/wp-content/plugins/ultimate-member/assets/css/um.min.css?ver=1.3.36' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://oeronline.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.4.10' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://oeronline.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.8-5815' type='text/css' media='screen' />
<link rel='stylesheet' id='event_style-css'  href='http://oeronline.com/wp-content/plugins/quick-event-manager/quick-event-manager.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='event_custom-css'  href='http://oeronline.com/wp-content/plugins/quick-event-manager/quick-event-manager-custom.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='http://oeronline.com/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oeronline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #191919;
	border: 1px solid #191919;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oeronline.com/wp-includes/css/dashicons.min.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='punica-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='punica-bootstrap-css'  href='http://oeronline.com/wp-content/themes/unicmag/css/bootstrap.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='punica-font-awesome-css'  href='http://oeronline.com/wp-content/themes/unicmag/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='punica-owl-carousel-css'  href='http://oeronline.com/wp-content/themes/unicmag/css/owl.carousel.css?ver=1.24' type='text/css' media='all' />
<link rel='stylesheet' id='punica-owl-theme-css'  href='http://oeronline.com/wp-content/themes/unicmag/css/owl.theme.css?ver=1.24' type='text/css' media='all' />
<link rel='stylesheet' id='punica-navgoco-css'  href='http://oeronline.com/wp-content/themes/unicmag/css/jquery.navgoco.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='punica-flexslider-css'  href='http://oeronline.com/wp-content/themes/unicmag/css/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='punica-style-css'  href='http://oeronline.com/wp-content/themes/unicmag/style.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='punica-responsive-css'  href='http://oeronline.com/wp-content/themes/unicmag/css/responsive.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='punica-megamenu-css'  href='http://oeronline.com/wp-content/themes/unicmag/inc/megamenu/css/megamenu.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='punica-wp-fix-css'  href='http://oeronline.com/wp-content/themes/unicmag/css/wp-fix-style.css?ver=4.4.10' type='text/css' media='all' />
<style id='punica-wp-fix-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://oeronline.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='http://oeronline.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://oeronline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/oeronline.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/oeronline.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oeronline.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script>
<script type='text/javascript' src='http://oeronline.com/wp-content/themes/unicmag/js/modernizr.custom.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://oeronline.com/wp-content/plugins/flash-album-gallery/admin/js/swfobject.js?ver=2.2'></script>
<script type='text/javascript' src='http://oeronline.com/wp-content/plugins/flash-album-gallery/admin/js/swfaddress.js?ver=2.4'></script>
<link rel='https://api.w.org/' href='http://oeronline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oeronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oeronline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.10" />
<link rel='shortlink' href='http://oeronline.com/?p=9305' />
<link rel="alternate" type="application/json+oembed" href="http://oeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foeronline.com%2Fnews%2Fcbo-raises-ro47mn-from-treasury-bills.html" />
<link rel="alternate" type="text/xml+oembed" href="http://oeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foeronline.com%2Fnews%2Fcbo-raises-ro47mn-from-treasury-bills.html&#038;format=xml" />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:wpa2a.script_onready});a2a_config.templates=a2a_config.templates||{};
//--></script>

<!-- <meta name='Grand Flagallery' content='4.39' /> -->

		<link rel="shortcut icon" href="http://oeronline.com/wp-content/uploads/2015/09/favicon.jpg">

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-66681808-2', 'auto');
  ga('send', 'pageview');

</script>
			
		<script type="text/javascript">
		
		var ultimatemember_image_upload_url = 'http://oeronline.com/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'http://oeronline.com/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'http://oeronline.com/wp-admin/admin-ajax.php';
		
		</script>
		
		
		<style type="text/css">.request_name { display: none !important; }</style>
	
	<style>

/*hiding the red background categories from pages*/
.entry-categories {
    display: none;
}

/*displaying the red background categories on selected widgets*/
.punica-hotnews-carousel .entry-categories {
    display: block;
}
/*change color on current seondary menu*/
#secondary li.current-menu-item a {
    color: #e32f2a;
}
div#punica_widget_post_carousel-5 .widget-title-s1 {
    /*background: none !important;*/
    padding: 0px;
}
div#punica_widget_post_carousel-5 h4.pull-left {
    color: black;
}
div#punica_widget_post_carousel-5 .fa-newspaper-o{display:none;}
div#punica_widget_post_carousel-5 h4.pull-left {
	margin-bottom:25px;
    padding: 0px;
    color: black;
    font-size: 26px;
    line-height: 1;
    background: url(images/background/pattern-1.jpg) repeat 0 0;
}
</style>
</head>
<script type="text/javascript">

jQuery(function() 
{
	var strr = jQuery(location).attr('pathname');
	if(strr.indexOf("category") >= 0)
	{
    	jQuery(".widget-title-s2 span").css("display","none");
	}


	var pathname = window.location.pathname.split('/')[1];
    var cat_array = [];
	var i = 0;
	var flag = 0;
	if(pathname == "industries"){pathname = "industry";}
	if(pathname == "leaders-ob"){pathname = "leaders speak";}
	pathname2 = pathname.replace(/-/g , " ");
	jQuery("#main-menu li.menu-item").each( function()
	{
		cat_array[i] = jQuery(this).children('a').text();
		i++;
		if(pathname2 == jQuery(this).children('a').text().toLowerCase())
	    {
	    	jQuery(this).css('background-color','#E32F2A');
        }
	});
});
</script>
<body class="single single-post postid-9305 single-format-standard punica-sub-page">
	<header id="punica-page-header" >

				    <div id="header-top" class="clearfix">

		        <div class="wrapper clearfix">
		        	<div class=" wrapper ">
		        	<div class="login_signin icon">
		        		
<ul class="social-links clearfix pull-right">
        				<li><a target="_blank" href="https://www.facebook.com/omaneconomicreview?hc_location=ufi" class="fa fa-facebook"></a></li>
		
        				<li><a target="_blank" href="https://twitter.com/oer_oman" class="fa fa-twitter"></a></li>
		
        	
        	
        				<li><a target="_blank" href="https://www.linkedin.com/profile/view?id=AAIAABquVOkBzTAP0f3wflNp2ip1yMSOP0n-oco&#038;trk=nav_responsive_tab_profile" class="fa fa-linkedin"></a></li>
		
        	
        	
        	
        
    </ul>
<!-- social-links -->		        		 <ul>
		                		<li>
		                		<a class="signin" href="http://oeronline.com/login">Sign In</a>
		                			&nbsp;|&nbsp; 
		                			<a class="signin" target="" href="http://oeronline.com/user-registration">Sign Up</a>	                			</li>
	                		</ul>

		        	</div>
                          <div style="text-align:center">
    <a href="http://www.ooredoo.om/Business/Talk/OnTheGo/Musafirbusiness.aspx" target="_blank"><img src="http://oeronline.com/wp-content/uploads/2016/03/OER-728X90-English.gif"></a>
   </div> 		        </div>

		            <div class="left-col pull-left">
		                <div class="custom_header">
		                	<div class="newsletter newsletter-widget">
		                	<ul>
		                		<li>
		                			                			</li>
		                		<li><script type="text/javascript">
									//<![CDATA[
									if (typeof newsletter_check !== "function") {
									window.newsletter_check = function (f) {
									    var re = /^([a-zA-Z0-9_\.\-\+])+\@(([a-zA-Z0-9\-]{1,})+\.)+([a-zA-Z0-9]{2,})+$/;
									    if (!re.test(f.elements["ne"].value)) {
									        alert("The email is not correct");
									        return false;
									    }
									    for (var i=1; i<20; i++) {
									    if (f.elements["np" + i] && f.elements["np" + i].required && f.elements["np" + i].value == "") {
									        alert("");
									        return false;
									    }
									    }
									    if (f.elements["ny"] && !f.elements["ny"].checked) {
									        alert("You must accept the privacy statement");
									        return false;
									    }
									    return true;
									}
									}
									//]]>
									</script>

									<form action="http://oeronline.com/wp-content/plugins/newsletter/do/subscribe.php" onsubmit="return newsletter_check(this)" method="post">
										<input type="hidden" name="nr" value="widget">
										<p>
											<input placeholder="Newsletter" class="newsletter-email" type="email" required="" name="ne" onclick="if (this.defaultValue==this.value) this.value=''" onblur="if (this.value=='') this.value=this.defaultValue">
											<input class="newsletter-submit" type="submit" value="Subscribe">
										</p>
									</form>
									</div>
								</li>
		                		<!-- <li><input type="text" class="newsletter" placeholder="Email Address"/><span class="newsl shownewsletterbox" >Subscribe</span></li> -->
		                	</ul>
		                </div>
		                

		            </div>
		            <!-- end:left-col -->

		            <div class="right-col  new_class">
		            			            </div>
		            <!-- end:right-col -->
		            
		        </div>
		        <!-- end:wrapper -->

		    </div>
		    <!-- end:header-top -->
	    
			    <div id="header-middle" class="clearfix sticky">

	        <div class="wrapper clearfix">
	            
	            <div id="logo-image" class="pull-left">
	            			            	<a href="http://oeronline.com"><img src="http://oeronline.com/wp-content/uploads/2015/12/oer-logo-small.png" alt=""></a>
	            		            </div>

						            <nav id="main-nav" class="pull-left" >
		                
		                <ul id="main-menu" class="clearfix"><li id="menu-item-336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="http://oeronline.com/./economy">ECONOMY</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="http://oeronline.com/./companies">COMPANIES</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-344"><a href="http://oeronline.com/./industries">INDUSTRY</a>
<ul class="sub-menu">
	<li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><a href="http://oeronline.com/./industries/auto">Auto</a></li>
	<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-346"><a href="http://oeronline.com/./industries/banking-finance">Banking &#038; Finance</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><a href="http://oeronline.com/./industries/consumer-products">Consumer Products</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><a href="http://oeronline.com/./industries/education">Education</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="http://oeronline.com/./industries/energy">Energy</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="http://oeronline.com/./industries/entrepreneurship">Entrepreneurship</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351"><a href="http://oeronline.com/./industries/health-care">Health Care</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352"><a href="http://oeronline.com/./industries/hospitality">Hospitality</a></li>
	<li id="menu-item-353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353"><a href="http://oeronline.com/./industries/infrastructure">Infrastructure</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="http://oeronline.com/./industries/logistics">Logistics</a></li>
	<li id="menu-item-355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355"><a href="http://oeronline.com/./industries/manufacturing">Manufacturing</a></li>
	<li id="menu-item-358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358"><a href="http://oeronline.com/./industries/real-estate">Real Estate</a></li>
	<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359"><a href="http://oeronline.com/./industries/retail">Retail</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="http://oeronline.com/./industries/travel">Travel</a></li>
</ul>
</li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-361"><a href="http://oeronline.com/./leaders-speak">LEADERS SPEAK</a>
<ul class="sub-menu">
	<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="http://oeronline.com/./leaders-ob/blogs">Blogs</a></li>
	<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="http://oeronline.com/./leaders-speak/interviews">Interviews</a></li>
	<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365"><a href="http://oeronline.com/./leaders-ob/opinion">Opinion</a></li>
</ul>
</li>
<li id="menu-item-2542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2542"><a href="http://oeronline.com/./special-reports">Special Reports</a>
<ul class="sub-menu">
	<li id="menu-item-2543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2543"><a href="http://oeronline.com/./special-reports/sme-oman">SME Oman</a></li>
	<li id="menu-item-4769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4769"><a href="http://oeronline.com/./special-reports/progress-oman">Progress Oman</a></li>
	<li id="menu-item-4902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4902"><a href="http://oeronline.com/./special-reports/oman-2015">Oman 2015</a></li>
</ul>
</li>
<li id="menu-item-7258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7258"><a href="http://jobs.oeronline.com/">JOBS</a></li>
<li id="menu-item-3996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3996"><a href="http://oeronline.com/./oer-tv">OER TV</a></li>
<li id="menu-item-3995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995"><a href="http://oeronline.com/./in-pictures">In Pictures</a></li>
<li id="menu-item-3994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3994"><a href="http://oeronline.com/contact">Contact</a></li>
</ul>
		                <i class='fa fa-align-justify'></i>

		                <div class="mobile-menu-wrapper"><ul id="mobile-menu" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="http://oeronline.com/./economy">ECONOMY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="http://oeronline.com/./companies">COMPANIES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-344"><a href="http://oeronline.com/./industries">INDUSTRY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><a href="http://oeronline.com/./industries/auto">Auto</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-346"><a href="http://oeronline.com/./industries/banking-finance">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><a href="http://oeronline.com/./industries/consumer-products">Consumer Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><a href="http://oeronline.com/./industries/education">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="http://oeronline.com/./industries/energy">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="http://oeronline.com/./industries/entrepreneurship">Entrepreneurship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351"><a href="http://oeronline.com/./industries/health-care">Health Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352"><a href="http://oeronline.com/./industries/hospitality">Hospitality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353"><a href="http://oeronline.com/./industries/infrastructure">Infrastructure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="http://oeronline.com/./industries/logistics">Logistics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355"><a href="http://oeronline.com/./industries/manufacturing">Manufacturing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358"><a href="http://oeronline.com/./industries/real-estate">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359"><a href="http://oeronline.com/./industries/retail">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="http://oeronline.com/./industries/travel">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-361"><a href="http://oeronline.com/./leaders-speak">LEADERS SPEAK</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="http://oeronline.com/./leaders-ob/blogs">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="http://oeronline.com/./leaders-speak/interviews">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365"><a href="http://oeronline.com/./leaders-ob/opinion">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2542"><a href="http://oeronline.com/./special-reports">Special Reports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2543"><a href="http://oeronline.com/./special-reports/sme-oman">SME Oman</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4769"><a href="http://oeronline.com/./special-reports/progress-oman">Progress Oman</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4902"><a href="http://oeronline.com/./special-reports/oman-2015">Oman 2015</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7258"><a href="http://jobs.oeronline.com/">JOBS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3996"><a href="http://oeronline.com/./oer-tv">OER TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995"><a href="http://oeronline.com/./in-pictures">In Pictures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3994"><a href="http://oeronline.com/contact">Contact</a></li>
</ul></div>
		            </nav> <!-- end:main-nav -->
		        
	            <div class="sb-search-wrapper">
	                <div id="sb-search" class="sb-search sb-search-open">
	                    <form action="http://oeronline.com" method="get">
	                        <input class="sb-search-input" placeholder="Search..." type="text" value="" name="s" id="search">
	                        <input class="sb-search-submit" type="submit">
	                        <span class="sb-icon-search"></span>
	                    </form>
	                </div><!--sb-search-->
	            </div>
	            <!-- end:sb-search-wrapper -->

	        </div>
	        <!-- end:wrapper -->
	        
	    </div>
	    <!-- end:header-middle -->

	    <div id="header-bottom" class="clearfix">
	        
	        <div class="wrapper clearfix">
	            
	            
	            <nav id="secondary" class="pull-left"><ul id="secondary-menu" class="pull-left clearfix"><li id="menu-item-3199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3199"><a href="http://oeronline.com/./industries/banking-finance">Banking &#038; Finance</a></li>
<li id="menu-item-3200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3200"><a href="http://oeronline.com/./industries/energy">Energy</a></li>
<li id="menu-item-3203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3203"><a href="http://oeronline.com/./industries/real-estate">Real Estate</a></li>
<li id="menu-item-3204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3204"><a href="http://oeronline.com/./industries/retail">Retail</a></li>
<li id="menu-item-4951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4951"><a href="http://oeronline.com/./personal-finance">Personal Finance</a></li>
<li id="menu-item-3205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3205"><a href="http://oeronline.com/./industries/travel">Travel</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341"><a href="http://oeronline.com/./lifestyle">Lifestyle</a></li>
<li id="menu-item-940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940"><a href="http://oeronline.com/./in-pictures">In Pictures</a></li>
<li id="menu-item-3757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3757"><a href="http://oeronline.com/./oer-tv">Oer-tv</a></li>
<li id="menu-item-2539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2539"><a href="http://oeronline.com/contact">Contact</a></li>
<li id="menu-item-7257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7257"><a href="http://oeronline.com/./events">Events</a></li>
</ul></nav>
	        </div>
	        <!-- end:wrapper -->

	    </div>
	    <!-- end:header-bottom -->
	    
	</header>
	<!-- end:punica-page-header -->

	<div id="main-content">

<div class="wrapper clearfix">

    <div class="col-a pull-left" >

        

    
        
<div id="post-9305" class="post-9305 post type-post status-publish format-standard has-post-thumbnail hentry category-banking-finance category-news entry-box">

    <header class="entry-box-header clearfix">
        <span class="entry-date pull-left clearfix">
            <i class="fa fa-clock-o pull-left"></i>
            <span class="month pull-left" >May 31, 2017</span>
        </span>
        <span class="entry-meta pull-left">,&nbsp;</span>
        <span class="entry-author clearfix pull-left">
            <span class="pull-left">By&nbsp;</span>
            <a href="http://oeronline.com/author/ashishyngmedia-com" class="pull-left" >Bureau</a>
        </span>
    </header>
    <!-- end:entry-box-header -->

    <h2 class="entry-title" >CBO raises RO47mn from treasury bills</h2>
    
    <!-- Post thumbnail hidden -->

            <!-- <div class="entry-thumb"> -->
                    <!-- </div> -->
        <!-- end:entry-thumb -->
    
    <!-- Post thumbnail hidden end-->

    <div class="entry-content entry-full-content clearfix" >
        
        <div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_22 addtoany_list a2a_target" id="wpa2a_1"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Foeronline.com%2Fnews%2Fcbo-raises-ro47mn-from-treasury-bills.html&amp;linkname=CBO%20raises%20RO47mn%20from%20treasury%20bills" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Foeronline.com%2Fnews%2Fcbo-raises-ro47mn-from-treasury-bills.html&amp;linkname=CBO%20raises%20RO47mn%20from%20treasury%20bills" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Foeronline.com%2Fnews%2Fcbo-raises-ro47mn-from-treasury-bills.html&amp;linkname=CBO%20raises%20RO47mn%20from%20treasury%20bills" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Foeronline.com%2Fnews%2Fcbo-raises-ro47mn-from-treasury-bills.html&amp;linkname=CBO%20raises%20RO47mn%20from%20treasury%20bills" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Foeronline.com%2Fnews%2Fcbo-raises-ro47mn-from-treasury-bills.html&amp;linkname=CBO%20raises%20RO47mn%20from%20treasury%20bills" title="Email" rel="nofollow" target="_blank"></a>
<script type="text/javascript"><!--
if(wpa2a)wpa2a.script_load();
//--></script>
</div></div><p><a href="http://oeronline.com/wp-content/uploads/2017/05/CBO.jpg" rel="attachment wp-att-9306"><img class="alignleft size-full wp-image-9306" src="http://oeronline.com/wp-content/uploads/2017/05/CBO.jpg" alt="CBO" width="1000" height="664" /></a></p>
<p>&nbsp;</p>
<p>Oman’s central bank has raised OMR47.27 million by way of issuing government treasury bills.</p>
<p>The total value of the allotted treasury bills amounted to OMR47.27 million, for a maturity period of 91 days, from May 31 to August 30, 2017.</p>
<p>The average accepted price reached 99.729 for every OMR100 while the minimum accepted price arrived at 99.725 per OMR100. The average discount rate and the average yield reached 1.08654 per cent and 1.08950 per cent, respectively.</p>
<p>The interest rate on the Repo operations with Central Bank of Oman (CBO) is 1.545 per cent for the period from May 30, 2017 to June 5, 2017 while the discount rate on the treasury bills discounting facility with CBO is 2.295 per cent for the same period.</p>
<p>The treasury bills are short-term highly secured financial instruments issued by the CBO on behalf of the Government, which helps the licensed commercial banks to gainfully invest their surplus funds, with added advantage of ready liquidity through discounting and repurchase facilities (Repo) offered by the Central Bank.</p>
<p>Furthermore, the treasury bills promote the local money market by creating a benchmark yield curve for short-term interest rates. Additionally, the Government may also resort to this instrument whenever felt necessary for financing its recurrent expenditures.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_22 addtoany_list a2a_target" id="wpa2a_2"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Foeronline.com%2Fnews%2Fcbo-raises-ro47mn-from-treasury-bills.html&amp;linkname=CBO%20raises%20RO47mn%20from%20treasury%20bills" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Foeronline.com%2Fnews%2Fcbo-raises-ro47mn-from-treasury-bills.html&amp;linkname=CBO%20raises%20RO47mn%20from%20treasury%20bills" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Foeronline.com%2Fnews%2Fcbo-raises-ro47mn-from-treasury-bills.html&amp;linkname=CBO%20raises%20RO47mn%20from%20treasury%20bills" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Foeronline.com%2Fnews%2Fcbo-raises-ro47mn-from-treasury-bills.html&amp;linkname=CBO%20raises%20RO47mn%20from%20treasury%20bills" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Foeronline.com%2Fnews%2Fcbo-raises-ro47mn-from-treasury-bills.html&amp;linkname=CBO%20raises%20RO47mn%20from%20treasury%20bills" title="Email" rel="nofollow" target="_blank"></a></div></div>
    </div>
    <!-- end:entry-content -->
            
    
    
    
<section style="display:none;" class="about-author clearfix" >
    <h4>ABOUT THE AUTHOR</h4>
    <div class="author-avatar pull-left">
        <a href="http://oeronline.com/author/ashishyngmedia-com"><img src="http://oeronline.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg" class="gravatar avatar avatar-110 um-avatar" width="110" height="110" alt="" /></a>
    </div>
    <div class="author-content">
        <h5 ><a href="http://oeronline.com/author/ashishyngmedia-com" title="Posts by Bureau" rel="author">Bureau</a></h5>
        <p ></p>

        <ul class="social-links clearfix">
        	        </ul>
    </div>

</section>
<!-- end:about-author -->
    <div id='c6073_3_3' class='sam-container sam-place' data-sam='1'><a  href='http://alamaliktisaad.com' target='_blank'><img src='http://oeronline.com/wp-content/uploads/2016/03/AIWA-Header.jpg'  alt=''  /></a></div><br>
<footer class="entry-box-footer clearfix">
	
			<div class="prev-article-item pull-left ">
			<article class="entry-item">
				<a href="http://oeronline.com/news/omans-commercial-banks-perform-well-despite-world-economic-challenges.html"><img width="420" height="180" src="http://oeronline.com/wp-content/uploads/2015/12/CBO1-420x180.jpg" class="attachment-post-nav size-post-nav wp-post-image" alt="CBO1" /></a>
				<div class="entry-content">
					<a href="http://oeronline.com/news/omans-commercial-banks-perform-well-despite-world-economic-challenges.html" rel="prev">Previous article</a><h4 class="entry-title"><a href="http://oeronline.com/news/omans-commercial-banks-perform-well-despite-world-economic-challenges.html" rel="prev">Commercial banks perform well in Q1</a></h4>				</div>
			</article>                            
		</div>
	
	
</footer>
<!-- end:entry-box-footer -->    
</div>
<!-- end:entry-box -->
        

    <section id="related-articles">

      <!--  <h4></h4> -->

        <ul class="clearfix">

            
                <li>
                    <article class="entry-item clearfix">

                                                    <div class="entry-thumb pull-left">
                                                                <a class="entry-categories" href="http://oeronline.com/./industries/banking-finance">Banking &amp; Finance</a>
                                <div class="punica-zoom-effect"><a href="http://oeronline.com/news/omans-commercial-banks-perform-well-despite-world-economic-challenges.html"><img width="210" height="140" src="http://oeronline.com/wp-content/uploads/2015/12/CBO1-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="CBO1" srcset="http://oeronline.com/wp-content/uploads/2015/12/CBO1-600x400.jpg 600w, http://oeronline.com/wp-content/uploads/2015/12/CBO1-210x140.jpg 210w, http://oeronline.com/wp-content/uploads/2015/12/CBO1-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" /></a></div>
                            </div>
                        
                        <div class="entry-content">
                            <header class="clearfix">
                                <span class="entry-date pull-left clearfix">
                                    <i class="fa fa-clock-o pull-left"></i>
                                    <span class="month pull-left">May 30, 2017</span>
                                </span>
                                <!-- end:entry-date -->
                                <span class="entry-meta pull-left">,&nbsp;</span>
                                <span class="entry-author clearfix pull-left">
                                    <span class="pull-left">By&nbsp;</span>
                                    <a class="pull-left" href="http://oeronline.com/author/ashishyngmedia-com">Bureau</a>
                                </span>
                                <!-- end:entry-author -->
                            </header>

                            <h6 class="entry-title"><a href="http://oeronline.com/news/omans-commercial-banks-perform-well-despite-world-economic-challenges.html">Commercial banks perform well in Q1</a></h6>
                            <p>&nbsp; Commercial banks in Oman performed well during the first quarter of 2017 despite the difficult economic challenges facing the global banking sector. Net profits at the six commercial banks listed on the Muscat Securities Market (MSM) increased to OMR87.4 million, from OMR85.9 million during the same period last year. The banks also posted growth [&hellip;]</p>
                        </div>
                    </article>
                </li>

            
                <li>
                    <article class="entry-item clearfix">

                                                    <div class="entry-thumb pull-left">
                                                                <a class="entry-categories" href="http://oeronline.com/./lifestyle">Lifestyle</a>
                                <div class="punica-zoom-effect"><a href="http://oeronline.com/lifestyle/omans-inflation-in-first-quarter-rises-to-2-33-per-cent.html"><img width="210" height="140" src="http://oeronline.com/wp-content/uploads/2016/09/Inflation-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="inflation" srcset="http://oeronline.com/wp-content/uploads/2016/09/Inflation-210x140.jpg 210w, http://oeronline.com/wp-content/uploads/2016/09/Inflation-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" /></a></div>
                            </div>
                        
                        <div class="entry-content">
                            <header class="clearfix">
                                <span class="entry-date pull-left clearfix">
                                    <i class="fa fa-clock-o pull-left"></i>
                                    <span class="month pull-left">May 29, 2017</span>
                                </span>
                                <!-- end:entry-date -->
                                <span class="entry-meta pull-left">,&nbsp;</span>
                                <span class="entry-author clearfix pull-left">
                                    <span class="pull-left">By&nbsp;</span>
                                    <a class="pull-left" href="http://oeronline.com/author/ashishyngmedia-com">Bureau</a>
                                </span>
                                <!-- end:entry-author -->
                            </header>

                            <h6 class="entry-title"><a href="http://oeronline.com/lifestyle/omans-inflation-in-first-quarter-rises-to-2-33-per-cent.html">Oman’s inflation in first quarter rises to 2.33 per cent</a></h6>
                            <p>Oman’s average annual inflation based on consumer price index (CPI) during January- March 2017 period stood at 2.33 per cent mainly due to revision in fuel prices, transport costs, education and other user fees, according to the monthly report released by the Central Bank of Oman. The financial position of the banks in Oman in [&hellip;]</p>
                        </div>
                    </article>
                </li>

            
                <li>
                    <article class="entry-item clearfix">

                                                    <div class="entry-thumb pull-left">
                                                                <a class="entry-categories" href="http://oeronline.com/./industries/banking-finance">Banking &amp; Finance</a>
                                <div class="punica-zoom-effect"><a href="http://oeronline.com/news/omans-first-sukuk-programme-meethaq-opens-subscription.html"><img width="210" height="140" src="http://oeronline.com/wp-content/uploads/2017/05/Meethaq-e1495949459185-210x140.jpg" class="attachment-list-carousel size-list-carousel wp-post-image" alt="Meethaq" srcset="http://oeronline.com/wp-content/uploads/2017/05/Meethaq-e1495949459185-210x140.jpg 210w, http://oeronline.com/wp-content/uploads/2017/05/Meethaq-e1495949459185-300x200.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" /></a></div>
                            </div>
                        
                        <div class="entry-content">
                            <header class="clearfix">
                                <span class="entry-date pull-left clearfix">
                                    <i class="fa fa-clock-o pull-left"></i>
                                    <span class="month pull-left">May 28, 2017</span>
                                </span>
                                <!-- end:entry-date -->
                                <span class="entry-meta pull-left">,&nbsp;</span>
                                <span class="entry-author clearfix pull-left">
                                    <span class="pull-left">By&nbsp;</span>
                                    <a class="pull-left" href="http://oeronline.com/author/ashishyngmedia-com">Bureau</a>
                                </span>
                                <!-- end:entry-author -->
                            </header>

                            <h6 class="entry-title"><a href="http://oeronline.com/news/omans-first-sukuk-programme-meethaq-opens-subscription.html">Oman’s first Sukuk programme by Meethaq opens for subscription</a></h6>
                            <p>Meethaq, the Islamic banking window of Bank Muscat, has launched the Sultanate’s first Sukuk programme. The maiden RO25 million issuance, open for subscription from May 21 till June 1, is part of a larger RO 100 million Sukuk programme for retail and institutional investors. The debut Sukuk issuance for RO 25 million comes with a green [&hellip;]</p>
                        </div>
                    </article>
                </li>

            
        </ul>
        
    </section>
    <!-- end:related-articles -->



        

				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/cbo-raises-ro47mn-from-treasury-bills.html#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://oeronline.com/wp-login.php?redirect_to=http%3A%2F%2Foeronline.com%2Fnews%2Fcbo-raises-ro47mn-from-treasury-bills.html">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
    

    </div>
    <!-- end:col-a -->

    

	<aside class="sidebar pull-left" >

		<div id="newsletterwidget-7" class="widget widget_newsletterwidget"><h2 class="widget-title widget-title-s2"><span>Newsletter</span></h2>sign up for our fortnightly newsletter

<script type="text/javascript">
//<![CDATA[
if (typeof newsletter_check !== "function") {
window.newsletter_check = function (f) {
    var re = /^([a-zA-Z0-9_\.\-\+])+\@(([a-zA-Z0-9\-]{1,})+\.)+([a-zA-Z0-9]{2,})+$/;
    if (!re.test(f.elements["ne"].value)) {
        alert("The email is not correct");
        return false;
    }
    for (var i=1; i<20; i++) {
    if (f.elements["np" + i] && f.elements["np" + i].required && f.elements["np" + i].value == "") {
        alert("");
        return false;
    }
    }
    if (f.elements["ny"] && !f.elements["ny"].checked) {
        alert("You must accept the privacy statement");
        return false;
    }
    return true;
}
}
//]]>
</script>

<div class="newsletter newsletter-widget">

<script type="text/javascript">
//<![CDATA[
if (typeof newsletter_check !== "function") {
window.newsletter_check = function (f) {
    var re = /^([a-zA-Z0-9_\.\-\+])+\@(([a-zA-Z0-9\-]{1,})+\.)+([a-zA-Z0-9]{2,})+$/;
    if (!re.test(f.elements["ne"].value)) {
        alert("The email is not correct");
        return false;
    }
    for (var i=1; i<20; i++) {
    if (f.elements["np" + i] && f.elements["np" + i].required && f.elements["np" + i].value == "") {
        alert("");
        return false;
    }
    }
    if (f.elements["ny"] && !f.elements["ny"].checked) {
        alert("You must accept the privacy statement");
        return false;
    }
    return true;
}
}
//]]>
</script>

<form action="http://oeronline.com/?na=s" onsubmit="return newsletter_check(this)" method="post"><input type="hidden" name="nr" value="widget"/><p><input class="newsletter-email" type="email" required name="ne" value="Email" onclick="if (this.defaultValue==this.value) this.value=''" onblur="if (this.value=='') this.value=this.defaultValue"/></p><p><input class="newsletter-submit" type="submit" value="Subscribe"/></p></form></div></div><div id="facebooklikebox-4" class="widget widget_FacebookLikeBox"><div id="fb-root"></div> 
<script>(function(d, s, id) {  
 var js, fjs = d.getElementsByTagName(s)[0]; 
  if (d.getElementById(id)) return; 
  js = d.createElement(s); js.id = id; 
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3"; 
  fjs.parentNode.insertBefore(js, fjs); 
}(document, 'script', 'facebook-jssdk'));</script> 
<div class="fb-page" data-href="https://www.facebook.com/omaneconomicreview/" data-width="300" data-height="250" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/omaneconomicreview/"><a href="https://www.facebook.com/omaneconomicreview/">Facebook</a></blockquote></div></div> 
</div><div id="punica_widget_advertising_2-2" class="widget punica-ads-3-widget">
				<a target="_blank" href="http://www.ogronline.com">
		
						<img src="http://oeronline.com/wp-content/uploads/2016/01/OGR_300X6001.jpg" alt="">
			
				</a>
		
		</div><div id="punica_widget_post_list-11" class="widget punica-article-list-2-widget">
		
		
			
				
					<article class="last-item">
	                    <div class="entry-thumb">
	                    		                        <a href="http://oeronline.com/./industries/banking-finance" class="entry-categories">Banking &amp; Finance</a>
	                        <div class="punica-zoom-effect"><a href="http://oeronline.com/news/cbo-raises-ro47mn-from-treasury-bills.html"><img width="300" height="200" src="http://oeronline.com/wp-content/uploads/2017/05/CBO-e1496210444252-300x200.jpg" class="attachment-grid-list size-grid-list wp-post-image" alt="CBO" srcset="http://oeronline.com/wp-content/uploads/2017/05/CBO-e1496210444252-210x140.jpg 210w, http://oeronline.com/wp-content/uploads/2017/05/CBO-e1496210444252-300x200.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
	                    </div>
	                    <!-- end:entry-thumb -->
	                    <div class="entry-content">
	                        <div class="entry-content-header clearfix">
	                            <span class="entry-date pull-left clearfix">
	                                <i class="fa fa-clock-o pull-left"></i>
	                                <span class="month pull-left">May 31, 2017</span>
	                            </span>
	                            <!-- end:entry-date -->
	                            <span class="entry-meta pull-left">,&nbsp;</span>
	                            <span class="entry-author clearfix pull-left">
	                                <span class="pull-left">By&nbsp;</span>
	                                <a href="http://oeronline.com/author/ashishyngmedia-com" class="pull-left">Bureau</a>
	                            </span>
	                            <!-- end:entry-author -->
	                        </div>

	                        <h6 class="entry-title"><a href="http://oeronline.com/news/cbo-raises-ro47mn-from-treasury-bills.html">CBO raises RO47mn from treasury bills</a></h6>
	                        <p>&nbsp; Oman’s central bank has raised OMR47.27 million by way of issuing government treasury bills. The total value of the allotted treasury bills amounted to OMR47.27 million, for a maturity period of 91 days, from May 31 to August 30, 2017. The average accepted price reached 99.729 for every OMR100 while the minimum accepted price [&hellip;]</p>
	                    </div>
	                    <!-- end:entry-content -->
	                </article>
	                <!-- end:last-item -->

	                						<ul class="older-post">
	                
	            
                
			
				
	            	<li>
                        <article class="entry-item">
                            <div class="entry-content">
                                <header class="clearfix">
                                    <span class="entry-date pull-left clearfix">
                                        <i class="fa fa-clock-o pull-left"></i>
                                        <span class="month pull-left">May 30, 2017</span>
                                    </span>
                                    <!-- end:entry-date -->
                                    <span class="entry-meta pull-left">,&nbsp;</span>
                                    <span class="entry-author clearfix pull-left">
                                        <span class="pull-left">By&nbsp;</span>
	                                <a href="http://oeronline.com/author/ashishyngmedia-com" class="pull-left">Bureau</a>
                                    </span>
                                    <!-- end:entry-author -->
                                </header>

                                <h6 class="entry-title"><a href="http://oeronline.com/news/omans-commercial-banks-perform-well-despite-world-economic-challenges.html">Commercial banks perform well in Q1</a></h6>                            </div>
                            <!-- end:entry-content -->
                        </article>
                        <!-- end:entry-item -->
                    </li>

                    
	            
                
			
				
	            	<li>
                        <article class="entry-item">
                            <div class="entry-content">
                                <header class="clearfix">
                                    <span class="entry-date pull-left clearfix">
                                        <i class="fa fa-clock-o pull-left"></i>
                                        <span class="month pull-left">May 29, 2017</span>
                                    </span>
                                    <!-- end:entry-date -->
                                    <span class="entry-meta pull-left">,&nbsp;</span>
                                    <span class="entry-author clearfix pull-left">
                                        <span class="pull-left">By&nbsp;</span>
	                                <a href="http://oeronline.com/author/ashishyngmedia-com" class="pull-left">Bureau</a>
                                    </span>
                                    <!-- end:entry-author -->
                                </header>

                                <h6 class="entry-title"><a href="http://oeronline.com/companies/oman-hotels-plans-to-buyback-shares-from-minority-shareholders.html">Oman Hotels plans to buyback shares from minority shareholders</a></h6>                            </div>
                            <!-- end:entry-content -->
                        </article>
                        <!-- end:entry-item -->
                    </li>

                    
	            
                
			
				
	            	<li>
                        <article class="entry-item">
                            <div class="entry-content">
                                <header class="clearfix">
                                    <span class="entry-date pull-left clearfix">
                                        <i class="fa fa-clock-o pull-left"></i>
                                        <span class="month pull-left">May 29, 2017</span>
                                    </span>
                                    <!-- end:entry-date -->
                                    <span class="entry-meta pull-left">,&nbsp;</span>
                                    <span class="entry-author clearfix pull-left">
                                        <span class="pull-left">By&nbsp;</span>
	                                <a href="http://oeronline.com/author/ashishyngmedia-com" class="pull-left">Bureau</a>
                                    </span>
                                    <!-- end:entry-author -->
                                </header>

                                <h6 class="entry-title"><a href="http://oeronline.com/lifestyle/omans-inflation-in-first-quarter-rises-to-2-33-per-cent.html">Oman’s inflation in first quarter rises to 2.33 per cent</a></h6>                            </div>
                            <!-- end:entry-content -->
                        </article>
                        <!-- end:entry-item -->
                    </li>

                    
	            
                
			
				
	            	<li>
                        <article class="entry-item">
                            <div class="entry-content">
                                <header class="clearfix">
                                    <span class="entry-date pull-left clearfix">
                                        <i class="fa fa-clock-o pull-left"></i>
                                        <span class="month pull-left">May 28, 2017</span>
                                    </span>
                                    <!-- end:entry-date -->
                                    <span class="entry-meta pull-left">,&nbsp;</span>
                                    <span class="entry-author clearfix pull-left">
                                        <span class="pull-left">By&nbsp;</span>
	                                <a href="http://oeronline.com/author/ashishyngmedia-com" class="pull-left">Bureau</a>
                                    </span>
                                    <!-- end:entry-author -->
                                </header>

                                <h6 class="entry-title"><a href="http://oeronline.com/news/omans-first-sukuk-programme-meethaq-opens-subscription.html">Oman’s first Sukuk programme by Meethaq opens for subscription</a></h6>                            </div>
                            <!-- end:entry-content -->
                        </article>
                        <!-- end:entry-item -->
                    </li>

                    						</ul> <!-- .older-post -->
                    
	            
                
			
		
		
		</div><div id="flag-images-2" class="widget flag_images"><h2 class="widget-title widget-title-s2"><span>Galleries</span></h2>
<div class="flag-widget">
</div>
<style type="text/css">.flag_fancybox, .flag_newbox {box-sizing:border-box; border: 1px solid #A9A9A9; margin: 0 2px 2px 0; padding: 0; } .flag_fancybox img, .flag_newbox img {max-width:none;max-height:none;} </style>
<script type="text/javascript" defer="defer">jQuery(function(){ var fbVar = "http://oeronline.com/wp-content/plugins/flash-album-gallery/"; var fbW = 640, fbH = 480; waitJQ(fbVar,fbW,fbH); });</script>
</div>
	</aside> <!-- sidebar -->


    <div class="clear"></div>
    
</div>
<!-- end:wrapper -->


</div>
<!-- end:main-content -->


    <div id="bottom-sidebar">

        <div class="wrapper">

            <div class="row">
                
                <div class="col-md-3 col-sm-3 widget-area-11">

                                            <div class="widget widget_text">
                            <div id="footer-logo-image"><a href="http://oeronline.com"><img src="http://oeronline.com/wp-content/uploads/2015/09/OER-New-Logo-Final2.jpg" alt=""></a></div>
                        </div>
                    
                    <div id="text-4" class="widget widget_text">			<div class="textwidget"><p>OER is the leading business publication in the Sultanate of Oman. OER, part of United Media Services (UMS) Group, is the required reading for decision makers who value reliable, timely and authoritative business news reportage. As an advertising medium, OER presents an audience, which is premium at decision-making levels.
For more info <a target="_blank" href="http://oeronline.com/wp-content/uploads/2015/09/OER-media-kit-low.pdf">click here</a>
</p></div>
		</div>                    
                </div>
                <!-- end:col-md-3 -->

                <div class="col-md-9 col-sm-9 widget-area-12">

                    <div id="text-3" class="widget widget_text">			<div class="textwidget"><div class="col-md-4 col-sm-4 widget-area-12"><a target="_blank" href="http://www.umsoman.com">
	<img src="http://oeronline.com/wp-content/uploads/2015/08/UMS-GROUP-logo.jpg" style="width:90%"/>
	</a>
	</div>
        <div class="col-md-8 col-sm-8 widget-area-12">
        <p>UMS Group is one of the top media and communications’ companies in the GCC region. Visit our other Group sites</p>
        </div><div class="col-md-12 col-sm-12 widget-area-12" style="margin-top:50px;"><div class="col-md-2 col-sm-4 widget-area-12">
	<a style="color:#fff;" target="_blank" href="http://www.almaraonline.com" class="magazine-image-link">
	<img title="Almaraonline" src="http://oeronline.com/wp-content/uploads/2015/09/Almara-May17-magzter-1.jpg">
	</a>
	<a target="_blank" href="http://www.almaraonline.com" class="magazine-title-link">Almaraonline</a>
      </div><div class="col-md-2 col-sm-4 widget-area-12">
	<a style="color:#fff;" target="_blank" href="http://www.thewomanoman.com" class="magazine-image-link">
	<img title="TheWomanOman" src="http://oeronline.com/wp-content/uploads/2017/05/TW-May-magzter-1.jpg">
	</a>
	<a target="_blank" href="http://www.thewomanoman.com" class="magazine-title-link">TheWomanOman</a>
      </div><div class="col-md-2 col-sm-4 widget-area-12">
	<a style="color:#fff;" target="_blank" href="http://alamaliktisaad.com/" class="magazine-image-link">
	<img title="Alamaliktisaad" src="http://oeronline.com/wp-content/uploads/2017/05/aiwa-may17-RW-1.jpg">
	</a>
	<a target="_blank" href="http://alamaliktisaad.com/" class="magazine-title-link">Alamaliktisaad</a>
      </div><div class="col-md-2 col-sm-4 widget-area-12">
	<a style="color:#fff;" target="_blank" href="http://www.dossieroman.com" class="magazine-image-link">
	<img title="Dossieroman" src="http://oeronline.com/wp-content/uploads/2017/04/Comex-2017-Magztr-1.jpg">
	</a>
	<a target="_blank" href="http://www.dossieroman.com" class="magazine-title-link">Dossieroman</a>
      </div><div class="col-md-2 col-sm-4 widget-area-12">
	<a style="color:#fff;" target="_blank" href="http://www.ogronline.com" class="magazine-image-link">
	<img title="Ogronline" src="http://oeronline.com/wp-content/uploads/2017/04/ogr-COVER.jpg">
	</a>
	<a target="_blank" href="http://www.ogronline.com" class="magazine-title-link">Ogronline</a>
      </div><div class="col-md-2 col-sm-4 widget-area-12">
	<a style="color:#fff;" target="_blank" href="http://www.theluxesignature.com" class="magazine-image-link">
	<img title="theluxesignature" src="http://oeronline.com/wp-content/uploads/2017/05/SignatureMay17-1.jpg">
	</a>
	<a target="_blank" href="http://www.theluxesignature.com" class="magazine-title-link">theluxesignature</a>
      </div></div></div>
		</div>                    
                </div>
                <!-- end:col-md-3 -->

            </div>
            <!-- end:row -->
            
        </div>
        <!-- end:wrapper -->

        <div class="mask"></div>
        
    </div> <!-- end:bottom-sidebar -->


<footer id="punica-page-footer" >

    <div class="wrapper clearfix">

        <div id="copyright" class="pull-left">Copyright © 2016 United Media Services. All rights reserved</div>

                    <p id="back-top" class="pull-right">
                <!-- <a href="#top" class="clearfix">Back to top</a> -->
                <a href="#top" class="clearfix"><i class="fa fa-arrow-up"></i></a>
            </p>
            <!-- end:back-top -->
                
    </div>
    <!-- end:wrapper -->   
    <!--<div id="custom_overlay-back"></div>-->
            <!--<div id="custom_popup">
                <i class="fa fa-close custom_close_popup"/></i>
                <a href=" http://www.wwicsgroup.com/" target="_blank"><img src="http://oeronline.com/wp-content/uploads/2016/02/WWICS-Logo-1.jpg" /></a>
            </div>-->

</footer>

<!-- end:punica-page-footer -->
    
<div id="um_upload_single" style="display:none">
	
</div><div id="um_view_photo" style="display:none">

	<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
	
	<div class="um-modal-body photo">
	
		<div class="um-modal-photo">

		</div>

	</div>
	
</div>
<script type="text/javascript"><!--
wpa2a.targets=[
{title:"CBO raises RO47mn from treasury bills",url:"http://oeronline.com/news/cbo-raises-ro47mn-from-treasury-bills.html"},
{title:"CBO raises RO47mn from treasury bills",url:"http://oeronline.com/news/cbo-raises-ro47mn-from-treasury-bills.html"},
{title:"Commercial banks perform well in Q1",url:"http://oeronline.com/news/omans-commercial-banks-perform-well-despite-world-economic-challenges.html"},
{title:"Commercial banks perform well in Q1",url:"http://oeronline.com/news/omans-commercial-banks-perform-well-despite-world-economic-challenges.html"},
{title:"Oman\u2019s inflation in first quarter rises to 2.33 per cent",url:"http://oeronline.com/lifestyle/omans-inflation-in-first-quarter-rises-to-2-33-per-cent.html"},
{title:"Oman\u2019s inflation in first quarter rises to 2.33 per cent",url:"http://oeronline.com/lifestyle/omans-inflation-in-first-quarter-rises-to-2-33-per-cent.html"},
{title:"Oman\u2019s first Sukuk programme by Meethaq opens for subscription",url:"http://oeronline.com/news/omans-first-sukuk-programme-meethaq-opens-subscription.html"},
{title:"Oman\u2019s first Sukuk programme by Meethaq opens for subscription",url:"http://oeronline.com/news/omans-first-sukuk-programme-meethaq-opens-subscription.html"},
{title:"CBO raises RO47mn from treasury bills",url:"http://oeronline.com/news/cbo-raises-ro47mn-from-treasury-bills.html"},
{title:"CBO raises RO47mn from treasury bills",url:"http://oeronline.com/news/cbo-raises-ro47mn-from-treasury-bills.html"}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"ajaxurl":"http:\/\/oeronline.com\/wp-admin\/admin-ajax.php","fileupload":"http:\/\/oeronline.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"http:\/\/oeronline.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oeronline.com/wp-content/plugins/ultimate-member/assets/js/um.min.js?ver=1.3.36'></script>
<script type='text/javascript' src='http://oeronline.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.8-5815'></script>
<script type='text/javascript' src='http://oeronline.com/wp-content/plugins/quick-event-manager/quick-event-manager.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://oeronline.com/wp-content/plugins/quick-event-manager/quick-event-lightbox.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://oeronline.com/wp-content/plugins/quick-event-manager/quick-event-toggle.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://oeronline.com/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oeronline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oeronline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='http://oeronline.com/wp-includes/js/comment-reply.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://oeronline.com/wp-content/themes/unicmag/js/bootstrap.min.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var punica_params = {"theme_uri":"http:\/\/oeronline.com\/wp-content\/themes\/unicmag\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oeronline.com/wp-content/themes/unicmag/js/custom.js?ver=20141212'></script>
<script type='text/javascript' src='http://oeronline.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"effect":{"fade":{"in":{"animate":{"opacity":"show"},"css":{"display":"none"}},"out":{"animate":{"opacity":"hide"}},"speed":"fast"},"slide":{"in":{"animate":{"height":"show"},"css":{"display":"none"}},"out":{"animate":{"height":"hide"}},"speed":"fast"}},"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oeronline.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://oeronline.com/wp-includes/js/wp-embed.min.js?ver=4.4.10'></script>
	
		<script type="text/javascript">jQuery( '#request' ).val( '' );</script>
		
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.0/jquery.min.js"></script>
<script>
      /*$(document).ready(function(){
         $(".custom_close_popup").click(function() {
            $('#custom_overlay-back').fadeOut('fast');
            $('#custom_popup').fadeOut('fast');
            // var ds = '1';
            // $.ajax(
            //     {
            //         type:"POST",
            //         url: "../session-p",
            //         data:{"ds":ds},
            //         success:function(date){
            //             $('#custom_overlay-back').fadeOut('fast');
            //             $('#custom_popup').fadeOut('fast');
            //         }

            //     });
         });
      });*/
   </script>
<script>
$("#slideshow > div:gt(0)").hide();
setInterval(function(){
$('#slideshow > div:first').fadeOut(1000).next().fadeIn(1000).end().appendTo('#slideshow');}, 4000);
</script>

</body>

</html>